Commit b21acaf8 authored by Ben Roberts's avatar Ben Roberts

Bump gitlabhq to 8.12.3, workhorse to 0.8.2, update dependencies

parent 1d4b9047
......@@ -51,8 +51,8 @@ GEMS_DEPEND="
DEPEND="${GEMS_DEPEND}
>=dev-lang/ruby-2.0[readline,ssl]
>dev-vcs/git-2.2.1
>=dev-vcs/gitlab-shell-3.2.1
>=www-servers/gitlab-workhorse-0.7.8
>=dev-vcs/gitlab-shell-3.6.0
>=www-servers/gitlab-workhorse-0.8.0
net-misc/curl
virtual/ssh"
RDEPEND="${DEPEND}
......
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $
EAPI="5"
EGIT_REPO_URI="https://gitlab.com/gitlab-org/gitlab-workhorse.git"
EGIT_COMMIT="v${PV}"
inherit eutils git-2 user
DESCRIPTION="Handles slow HTTP requests for GitLab"
HOMEPAGE="https://about.gitlab.com/gitlab-workhorse/"
LICENSE="MIT"
SLOT="0"
KEYWORDS="~amd64 ~x86 ~arm"
DEPEND=">=dev-lang/go-1.5.1"
RDEPEND="${DEPEND}"
src_install()
{
into "/usr"
dobin "gitlab-workhorse"
dobin "gitlab-zip-cat"
dobin "gitlab-zip-metadata"
}
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment